Skip to content

Please specify the server domain via the :domain variable #4

Description

@krisleech

I get the error if I try and use ":scm => :git". The config/deploy.rb file does exist and specifies :domain. If I do not specify an scm and it falls back to svn I do not get this error. Of course it instead I get an error about :repository not being a URL.

I'm using vlad 2.0 and vlad-git 2.1.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions